Bescherm uw systeem tegen Adobe Flash Exploits in uw browser

Adobe deze week onthulde nog een andere kritieke kwetsbaarheid in Flash die van invloed kan zijn op het Windows-, Mac- en Linux-systeem. Door de exploit kan een hacker een crash veroorzaken en de controle over uw systeem krijgen.

Deze exploit komt op de hielen van het bedrijf dat eerder in de week verschillende patches uitbracht (69 om precies te zijn) voor Flash, Reader en Acrobat.

Volgens het Adobe-beveiligingsbulletin:

Er is een kritieke kwetsbaarheid ge√Įdentificeerd (CVE-2015-7645) in Adobe Flash Player 19.0.0.207 en eerdere versies voor Windows, Macintosh en Linux. Succesvolle exploitatie kan een crash veroorzaken en mogelijk een aanvaller controle geven over het getroffen systeem.

Adobe is op de hoogte van een rapport dat een exploit voor dit beveiligingslek wordt gebruikt bij beperkte, gerichte aanvallen.

UPDATE : Adobe verwacht dat updates al op 16 oktober beschikbaar zijn.